Accueil Forums DegroupNews
Pseudo :    Password :     

29 566 membres enregistrés - 2 069 798 posts - 122 172 topics 45 connectés (record : 2805 le 29 May 2016 - 15 h 34)

 
   Cable Modem and Splitter problem 

ClintB


Messages : 9
Inscrit le 28/05/18
Non connecté
  Posté le 28 May 2018 - 17 h 36 m 42 s
Hi,

I just recently moved in to a new place with a roommate. He had his cable modem and router positioned basically as far away from my bedroom as possible. He doesn't use it for much besides his wireless blu ray player so he let me move the modem into my bedroom because the router broadcasts far enough to let him do what he needs. Not so for me since I have a desktop with no wireless card, an older xbox 360 without wireless, etc. So since I moved it into my bedroom, I had the coax running directly to a 4 way G/E splitter with 5-2500 MHz. Basic setup was this: coax running into in jack on splitter, coax running from out to cable modem, and coax running from out to hd cable box. That left two open jacks on the splitter, not sure how that affects this but I heard if a jack doesn't have a terminator on it, it causes the signal to drop. Well everything has been working fine for 2 weeks or so. I played xbox until 2am EST on Wednesday before going to bed with no problems. I woke up at around noon and turned on my xbox and was prompted to sign in to xbox live instead of the automatic sign in that usually occurs. The digital cable was working fine. Tried the standard reset the modem and all that good stuff. Nothing worked. Plugged modem directly into the wall and everything seems fine. Using the splitter again, modem will not connect to internet. We have Bright House internet here. I decided to check the modem at 192.168.100.1, something I have never done before in like 10 years of having broadband internet. The modem is a: CISCO DPC2100R2, which seems pretty damn old to me.

For More Details:-
Creative marketing service